summaryrefslogtreecommitdiffstats
path: root/tests/manual/xcb_gl_integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/xcb_gl_integration/CMakeLists.txt')
-rw-r--r--tests/manual/xcb_gl_integration/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/xcb_gl_integration/CMakeLists.txt b/tests/manual/xcb_gl_integration/CMakeLists.txt
new file mode 100644
index 0000000000..4820c991d2
--- /dev/null
+++ b/tests/manual/xcb_gl_integration/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## xcb_gl_integration Binary:
+#####################################################################
+
+qt_internal_add_manual_test(xcb_gl_integration
+ GUI
+ SOURCES
+ main.cpp
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+)