aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qcoapclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qcoapclient/CMakeLists.txt')
-rw-r--r--tests/auto/qcoapclient/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/qcoapclient/CMakeLists.txt b/tests/auto/qcoapclient/CMakeLists.txt
index 0860bcd..9fdf39c 100644
--- a/tests/auto/qcoapclient/CMakeLists.txt
+++ b/tests/auto/qcoapclient/CMakeLists.txt
@@ -4,6 +4,8 @@
## qcoapclient Test:
#####################################################################
+set (QT_TESTSERVER_COMPOSE_FILE "${CMAKE_CURRENT_SOURCE_DIR}/../../testserver/docker-compose.yml")
+
qt_add_test(qcoapclient
EXCEPTIONS # special case
GUI
@@ -14,6 +16,7 @@ qt_add_test(qcoapclient
Qt::Coap
Qt::CoapPrivate
Qt::Network
+ QT_TEST_SERVER_LIST "californium" "freecoap"
)
#### Keys ignored in scope 1:.:.:qcoapclient.pro:<TRUE>: