summaryrefslogtreecommitdiffstats
path: root/examples/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/bluetooth/CMakeLists.txt')
-rw-r--r--examples/bluetooth/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/bluetooth/CMakeLists.txt b/examples/bluetooth/CMakeLists.txt
new file mode 100644
index 00000000..8ea6028b
--- /dev/null
+++ b/examples/bluetooth/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(heartrate-server)
+if(TARGET Qt6::Widgets)
+ qt_internal_add_example(btchat)
+endif()
+if(TARGET Qt6::Quick)
+ qt_internal_add_example(lowenergyscanner)
+ qt_internal_add_example(heartrate-game)
+endif()