summaryrefslogtreecommitdiffstats
path: root/examples/nfc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nfc/CMakeLists.txt')
-rw-r--r--examples/nfc/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/nfc/CMakeLists.txt b/examples/nfc/CMakeLists.txt
new file mode 100644
index 00000000..96cd6112
--- /dev/null
+++ b/examples/nfc/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(TARGET Qt6::Widgets)
+ qt_internal_add_example(annotatedurl)
+endif()
+if(TARGET Qt6::QuickControls2)
+ qt_internal_add_example(ndefeditor)
+endif()