summaryrefslogtreecommitdiffstats
path: root/src/bluetooth/doc/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/bluetooth/doc/snippets/CMakeLists.txt')
-rw-r--r--src/bluetooth/doc/snippets/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/bluetooth/doc/snippets/CMakeLists.txt b/src/bluetooth/doc/snippets/CMakeLists.txt
new file mode 100644
index 00000000..50fd10c5
--- /dev/null
+++ b/src/bluetooth/doc/snippets/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+# ![0]
+find_package(Qt6 REQUIRED COMPONENTS Bluetooth)
+target_link_libraries(mytarget PRIVATE Qt6::Bluetooth)
+# ![0]