summaryrefslogtreecommitdiffstats
path: root/tests/auto/qbluetoothsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qbluetoothsocket/CMakeLists.txt')
-rw-r--r--tests/auto/qbluetoothsocket/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/qbluetoothsocket/CMakeLists.txt b/tests/auto/qbluetoothsocket/CMakeLists.txt
index febf1920..a51e0645 100644
--- a/tests/auto/qbluetoothsocket/CMakeLists.txt
+++ b/tests/auto/qbluetoothsocket/CMakeLists.txt
@@ -7,10 +7,8 @@
qt_add_test(tst_qbluetoothsocket
SOURCES
tst_qbluetoothsocket.cpp
- LIBRARIES
- Qt::BluetoothPrivate
PUBLIC_LIBRARIES
- Qt::Bluetooth
+ Qt::BluetoothPrivate
Qt::Concurrent
Qt::Network
)