summaryrefslogtreecommitdiffstats
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
new file mode 100644
index 00000000..47fdbfb8
--- /dev/null
+++ b/tests/manual/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+if(TARGET Qt::Bluetooth)
+ add_subdirectory(qlowenergycontroller)
+ add_subdirectory(qlowenergycontroller_peripheral)
+ add_subdirectory(examples/btscanner)
+endif()
+