summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dscene/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-27 17:20:41 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-28 14:57:37 +0200
commit03c93b489bd90233c29c98e2dc7dc9f113dfc6a2 (patch)
treef22e62db6b75013e22c587a0f640d3f3b85f78e2 /tests/auto/cpptest/q3dscene/CMakeLists.txt
parentd2a85bf897f2d284f5e5628c7d575d06f08e24d4 (diff)
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: Ie8bd35a3aa6a56bfe4b3290b9c507a3ed9e61608 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/cpptest/q3dscene/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dscene/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cpptest/q3dscene/CMakeLists.txt b/tests/auto/cpptest/q3dscene/CMakeLists.txt
index 766d3388..82c1f21b 100644
--- a/tests/auto/cpptest/q3dscene/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dscene/CMakeLists.txt
@@ -3,7 +3,7 @@ qt_internal_add_test(q3dscene
tst_scene.cpp
INCLUDE_DIRECTORIES
../common
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::DataVisualization