summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt b/tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt
index 89fcaa60..f9b05902 100644
--- a/tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dbars-modelproxy/CMakeLists.txt
@@ -1,9 +1,12 @@
-qt_internal_add_test(q3dbars-modelproxy
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dbars-modelproxy_datavis
SOURCES
tst_proxy.cpp
INCLUDE_DIRECTORIES
../common
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::Widgets