summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt b/tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt
index 5f8d2576..858f2dfc 100644
--- a/tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dcustom-volume/CMakeLists.txt
@@ -1,7 +1,10 @@
-qt_internal_add_test(q3dcustom-volume
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dcustom-volume_datavis
SOURCES
tst_custom.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::DataVisualization
)