summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dcustom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dcustom/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dcustom/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/cpptest/q3dcustom/CMakeLists.txt b/tests/auto/cpptest/q3dcustom/CMakeLists.txt
index e0816b76..4126a884 100644
--- a/tests/auto/cpptest/q3dcustom/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dcustom/CMakeLists.txt
@@ -1,7 +1,10 @@
-qt_internal_add_test(q3dcustom
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dcustom_datavis
SOURCES
tst_custom.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::DataVisualization
)