summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dinput-touch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dinput-touch/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dinput-touch/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/cpptest/q3dinput-touch/CMakeLists.txt b/tests/auto/cpptest/q3dinput-touch/CMakeLists.txt
index 507c78c8..7550bf2b 100644
--- a/tests/auto/cpptest/q3dinput-touch/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dinput-touch/CMakeLists.txt
@@ -1,7 +1,10 @@
-qt_internal_add_test(q3dinput-touch
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dinput-touch_datavis
SOURCES
tst_input.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::DataVisualization
)