summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dscatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dscatter/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dscatter/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/cpptest/q3dscatter/CMakeLists.txt b/tests/auto/cpptest/q3dscatter/CMakeLists.txt
new file mode 100644
index 00000000..176fb66e
--- /dev/null
+++ b/tests/auto/cpptest/q3dscatter/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dscatter_datavis
+ SOURCES
+ tst_scatter.cpp
+ INCLUDE_DIRECTORIES
+ ../common
+ LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::DataVisualization
+)