summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dscatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dscatter/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dscatter/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/auto/cpptest/q3dscatter/CMakeLists.txt b/tests/auto/cpptest/q3dscatter/CMakeLists.txt
new file mode 100644
index 00000000..c656933a
--- /dev/null
+++ b/tests/auto/cpptest/q3dscatter/CMakeLists.txt
@@ -0,0 +1,10 @@
+qt_add_test(q3dscatter
+ SOURCES
+ tst_scatter.cpp
+ INCLUDE_DIRECTORIES
+ ../common
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::DataVisualization
+)