summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt b/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
index ddff28fd..b7285b3a 100644
--- a/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
+++ b/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
@@ -1,7 +1,10 @@
-qt_internal_add_test(q3dsurface-heightproxy
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(q3dsurface-heightproxy_datavis
SOURCES
tst_proxy.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::DataVisualization
)
@@ -10,7 +13,7 @@ set(q3dsurface-heightproxy_resource_files
"customtexture.jpg"
)
-qt_internal_add_resource(q3dsurface-heightproxy "q3dsurface-heightproxy"
+qt_internal_add_resource(q3dsurface-heightproxy_datavis "q3dsurface-heightproxy"
PREFIX
"/"
FILES