summaryrefslogtreecommitdiffstats
path: root/tests/manual/galaxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/galaxy/CMakeLists.txt')
-rw-r--r--tests/manual/galaxy/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/manual/galaxy/CMakeLists.txt b/tests/manual/galaxy/CMakeLists.txt
new file mode 100644
index 00000000..f089ed7d
--- /dev/null
+++ b/tests/manual/galaxy/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+qt_add_executable(galaxy
+ cumulativedistributor.cpp cumulativedistributor.h
+ galaxydata.cpp galaxydata.h
+ main.cpp
+ star.cpp star.h
+ )
+target_link_libraries(galaxy PUBLIC
+ Qt::Gui
+ Qt::Widgets
+ )