summaryrefslogtreecommitdiffstats
path: root/tests/manual/galaxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/galaxy/CMakeLists.txt')
-rw-r--r--tests/manual/galaxy/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/manual/galaxy/CMakeLists.txt b/tests/manual/galaxy/CMakeLists.txt
new file mode 100644
index 00000000..3558ae72
--- /dev/null
+++ b/tests/manual/galaxy/CMakeLists.txt
@@ -0,0 +1,12 @@
+qt_add_executable(galaxy
+ GUI
+ EXCEPTIONS
+ SOURCES
+ cumulativedistributor.cpp cumulativedistributor.h
+ galaxydata.cpp galaxydata.h
+ main.cpp
+ star.cpp star.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)