summaryrefslogtreecommitdiffstats
path: root/tests/manual/qmlvolume/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qmlvolume/CMakeLists.txt')
-rw-r--r--tests/manual/qmlvolume/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/qmlvolume/CMakeLists.txt b/tests/manual/qmlvolume/CMakeLists.txt
new file mode 100644
index 00000000..e18dc620
--- /dev/null
+++ b/tests/manual/qmlvolume/CMakeLists.txt
@@ -0,0 +1,20 @@
+qt_add_executable(qmlvolume
+ GUI
+ SOURCES
+ datasource.cpp datasource.h
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ datavisualization
+)
+
+set(qmlvolume_resource_files
+ "qml/qmlvolume/main.qml"
+)
+
+qt_add_resource(qmlvolume "qmlvolume"
+ PREFIX
+ "/"
+ FILES
+ ${qmlvolume_resource_files}
+)