summaryrefslogtreecommitdiffstats
path: root/tests/manual/scattertest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/scattertest/CMakeLists.txt')
-rw-r--r--tests/manual/scattertest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/manual/scattertest/CMakeLists.txt b/tests/manual/scattertest/CMakeLists.txt
index ac131567..89013c12 100644
--- a/tests/manual/scattertest/CMakeLists.txt
+++ b/tests/manual/scattertest/CMakeLists.txt
@@ -8,6 +8,8 @@ qt_internal_add_manual_test(scattertest
SOURCES
main.cpp
scatterchart.cpp scatterchart.h
+ NO_PCH_SOURCES
+ scatterchart.cpp # undef QT_NO_FOREACH
)
target_link_libraries(scattertest PUBLIC
Qt::Gui