summaryrefslogtreecommitdiffstats
path: root/tests/manual/surfacetest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/surfacetest/CMakeLists.txt')
-rw-r--r--tests/manual/surfacetest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/manual/surfacetest/CMakeLists.txt b/tests/manual/surfacetest/CMakeLists.txt
index 42e8bf07..bb3f0500 100644
--- a/tests/manual/surfacetest/CMakeLists.txt
+++ b/tests/manual/surfacetest/CMakeLists.txt
@@ -10,6 +10,8 @@ qt_internal_add_manual_test(surfacetest
checkboxwrapper.cpp checkboxwrapper.h
graphmodifier.cpp graphmodifier.h
main.cpp
+ NO_PCH_SOURCES
+ graphmodifier.cpp # undef QT_NO_FOREACH
)
target_link_libraries(surfacetest PUBLIC
Qt::Gui