aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amir.abdol@qt.io>2023-02-02 16:44:55 +0100
committerAmir Masoud Abdol <amir.abdol@qt.io>2023-02-21 19:45:44 +0100
commit8f7080fd0957fea3a67a255e5344ab125fa3c33f (patch)
tree4569ad2e2e1089212de2090c71ba4a52ef2e9522 /examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt
parentba092a525d01ee028bea6da271ea4baf64a62095 (diff)
Replace AUTO_RESOURCE_PREFIX with Qt CMake Policy in examples, tests
Every instance of AUTO_RESOURCE_PREFIX has been replaced by either qt_standard_project_setup(REQUIRES 6.5) or with qt_policy(SET QTP0001 NEW), mainly in tests. In addition, I added a warning message for the case where AUTO_RESOURCE_PREFIX is used. Pick-to: 6.5 Task-number: QTBUG-96233 Change-Id: I323a15e9d0bb5fe6ba649365314af9fc2ad67bda Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Oliver Eftevaag <oliver.eftevaag@qt.io>
Diffstat (limited to 'examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt')
-rw-r--r--examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt b/examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt
index 950e8ee616..472d049ffb 100644
--- a/examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt
+++ b/examples/quick/customitems/painteditem/TextBalloon/CMakeLists.txt
@@ -10,7 +10,6 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quick/customitems/painteditem/Tex
qt_add_qml_module(qmltextballoon
URI "TextBalloon"
PLUGIN_TARGET qmltextballoon
- AUTO_RESOURCE_PREFIX
SOURCES
textballoon.cpp textballoon.h
)