aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
diff options
context:
space:
mode:
authorMitch Curtis <mitch.curtis@qt.io>2020-11-19 12:48:57 +0100
committerMitch Curtis <mitch.curtis@qt.io>2020-11-19 14:55:29 +0100
commite783bb87b83b0cb54cfa85ef305705512f61fbee (patch)
tree6b52fbe078b9fee0dcbd6bcdaf0ad505c5ae4725 /examples/quickcontrols2/imagine/automotive/CMakeLists.txt
parent6c0d7958b9035c54e902e49e8f2e46fa65791cca (diff)
Remove glow effects from automotive example
For now there is no way to do this without writing them ourselves. Since the effect was fairly subtle, we simply live without it for now. Task-number: QTBUG-88202 Change-Id: Ic2556258461f657eddef3a597d928a7a0a7604c4 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'examples/quickcontrols2/imagine/automotive/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/imagine/automotive/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
index 690edabac3..ad417e51a1 100644
--- a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
+++ b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
@@ -160,9 +160,8 @@ qt6_add_resources(automotive "imagine-assets"
${imagine-assets_resource_files}
)
set(qml_resource_files
- "CustomGlow.qml"
"FeatureButton.qml"
- "GlowingLabel.qml"
+ "LargeLabel.qml"
"automotive.qml"
)