aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@qt.io>2021-03-03 23:17:17 +1100
committerCraig Scott <craig.scott@qt.io>2021-03-31 21:40:49 +1100
commit3d09e9c2f521c638a312378e3c7f137accfe8212 (patch)
tree9a33804b8f9f8568dff98e2614a4ac83b77eb7b0 /src/imports/localstorage/CMakeLists.txt
parent661f120c1d9e00aff31c432f84f83f58b8aa9c9a (diff)
Use CLASS_NAME rather than CLASSNAME for qt6_add_qml_module()
Task-number: QTBUG-88763 Change-Id: I118227ec418ac59eb6603d236b38b1a4319a51c2 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
index 9d7cd13fe0..90c66d977f 100644
--- a/src/imports/localstorage/CMakeLists.txt
+++ b/src/imports/localstorage/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_internal_add_qml_module(qmllocalstorageplugin
URI "QtQuick.LocalStorage"
VERSION "${CMAKE_PROJECT_VERSION}"
- CLASSNAME QQmlLocalStoragePlugin
+ CLASS_NAME QQmlLocalStoragePlugin
SKIP_TYPE_REGISTRATION
PLUGIN_OPTIONAL
SOURCES