aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 13:02:23 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 13:50:14 +0000
commitf0d23d3ff9da26a71295a6abd356c8d366d17439 (patch)
treec68f990a0fda40a16c484ffb6403c165c44a73ba /src/imports/localstorage/CMakeLists.txt
parent5f07a0e1149ed3df41f3ff5ef55f3f8bbad99909 (diff)
Regenerate qtdeclarative before merge
Change-Id: I5710110679220c4e22bc7f8b540f18a51b735ddf Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
index 2727b4dfa0..22ee1b947b 100644
--- a/src/imports/localstorage/CMakeLists.txt
+++ b/src/imports/localstorage/CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmllocalstorageplugin
URI "QtQuick.LocalStorage"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QQmlLocalStoragePlugin
+ SKIP_TYPE_REGISTRATION
SOURCES
plugin.cpp
LIBRARIES