aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-06-24 18:40:24 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2021-06-25 15:40:46 +0200
commit0170258ca0c5c116df3e598b45ff3c29d16e8803 (patch)
treed727cb66faa37765f9c7190220faba3d439d1c2b /tests/auto/CMakeLists.txt
parent6c243002092feaeb179fb2bc48de0a8865bbf58d (diff)
CMake: Restore CMake auto tests
This is mainly a preparation change to allow adding new tests. Some of the tests still need to be ported to use the new 6.2 QML module creation API, because running qt_add_resources doesn't process QML files anymore. Pick-to: 6.2 Change-Id: I249931eb2b4de32a204283ae1bf8698ec5a48980 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Alexey Edelev <alexey.edelev@qt.io> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 6701df3016..3d89d8b396 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -7,10 +7,7 @@ if(TARGET Qt::Quick)
endif()
add_subdirectory(core)
add_subdirectory(qmldevtools)
-# special case begin
-# add_subdirectory(cmake)
-# add_subdirectory(installed_cmake)
-# special case end
+add_subdirectory(cmake)
add_subdirectory(toolsupport)
if(NOT UIKIT)
add_subdirectory(qmltest)