aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorMitch Curtis <mitch.curtis@qt.io>2021-12-14 14:41:01 +0100
committerVolker Hilsheimer <volker.hilsheimer@qt.io>2021-12-23 13:16:38 +0100
commit2dc1080f5f14c0b15a40e210d17a403c7490a18e (patch)
tree54f508dfeaba65204ed48edca25708857a981ae2 /tests/auto/CMakeLists.txt
parent72efa7f9814e0593156cfde3ce7201d481173d1a (diff)
Restructure Qt Quick Dialogs tests
- Move contents of tests/auto/quickcontrols2/dialogs to tests/auto/quickdialogs. - Move tests/manual/quickcontrols2/dialogs to tests/manual/quickdialogs/dialogs. This makes the dialogs tests consistent with other modules that have their own "top-level" test directories. Fixes: QTBUG-99034 Pick-to: 6.2 6.3 Change-Id: I4ba155433507870fa607100af1b7957f8430727c Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index fa570a9ddc..4687a10df2 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -29,4 +29,5 @@ if(TARGET Qt::QmlDomPrivate)
endif()
if(TARGET Qt::QuickTemplates2)
add_subdirectory(quickcontrols2)
+ add_subdirectory(quickdialogs)
endif()