aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-04-29 17:55:31 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2021-06-10 17:09:24 +0200
commit7b41628d23308a7cda09df3db5346a6e02bbcdb4 (patch)
tree7cb75cb8544a01d3444609fce350e1d60e7ddd40 /tests/auto/CMakeLists.txt
parentc60dc57dda052f800ac5ea16c208c2c70b366358 (diff)
Add the 'Private' suffix to the internal module names
Rename internal modules to adjust their name to the internal module policy. Pick-to: 6.2 Task-number: QTBUG-87775 Change-Id: I99cbc1214c6f0a9085e921df6225768fd55f5b89 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index aad37dcee0..6701df3016 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -21,6 +21,6 @@ endif()
if(TARGET Qt::QuickWidgets)
add_subdirectory(quickwidgets)
endif()
-if(TARGET Qt::QmlDom)
+if(TARGET Qt::QmlDomPrivate)
add_subdirectory(qmldom)
endif()