aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-09 13:53:53 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-12 14:05:23 +0000
commit14492ecee2e34843efd3ef070503a43a48552055 (patch)
tree37432296f2f6bbc596d2470f79c99ce68801567c /tests/auto/qml/CMakeLists.txt
parent26c5243491f495194f04b449128dae36118e28da (diff)
CMake: Regenerate and adapt to merge from devwip/cmake
Change-Id: If8daa6152a563d4309d7342414780ef75b9f5589 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> Reviewed-by: Leander Beernaert <leander.beernaert@qt.io>
Diffstat (limited to 'tests/auto/qml/CMakeLists.txt')
-rw-r--r--tests/auto/qml/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/qml/CMakeLists.txt b/tests/auto/qml/CMakeLists.txt
index cccfe6105c..7592f09eba 100644
--- a/tests/auto/qml/CMakeLists.txt
+++ b/tests/auto/qml/CMakeLists.txt
@@ -30,6 +30,7 @@ if(QT_FEATURE_process AND QT_FEATURE_qml_debug)
add_subdirectory(debugger)
endif()
if(QT_FEATURE_process AND NOT boot2qt)
+ add_subdirectory(qmlformat)
add_subdirectory(qmllint)
add_subdirectory(qmlplugindump)
endif()