aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmldiskcache/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 13:31:06 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:51 +0000
commitba494aaa24defe1401f621b791891e696b308756 (patch)
tree3617f29e9625fafbf94609ac79b2decd4033107c /tests/auto/qml/qmldiskcache/CMakeLists.txt
parent91e32f86b53bb930405a58e19c84746ee85cdf89 (diff)
Regenerate all projects with new CMake API version
Change-Id: Ie0db35f674137c229eaf049616f38f8e818f7092 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/qml/qmldiskcache/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmldiskcache/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qmldiskcache/CMakeLists.txt b/tests/auto/qml/qmldiskcache/CMakeLists.txt
index 30019a8da8..2d46117815 100644
--- a/tests/auto/qml/qmldiskcache/CMakeLists.txt
+++ b/tests/auto/qml/qmldiskcache/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qmldiskcache Test:
#####################################################################
-add_qt_test(tst_qmldiskcache
+qt_add_test(tst_qmldiskcache
SOURCES
tst_qmldiskcache.cpp
LIBRARIES
@@ -33,7 +33,7 @@ set(qmake_immediate_resource_files
"test.qml"
)
-add_qt_resource(tst_qmldiskcache "qmake_immediate"
+qt_add_resource(tst_qmldiskcache "qmake_immediate"
PREFIX
"/"
FILES