aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlimportscanner
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@qt.io>2021-05-18 16:24:36 +1000
committerCraig Scott <craig.scott@qt.io>2021-05-19 10:46:06 +1000
commit63a601dc296dd33c4f672f68413d450375dac452 (patch)
tree48795e98fd39876d53bd59f8b3d4145fac9f96e5 /tests/auto/qml/qmlimportscanner
parentc63796b30d19e1931a02d320ebb63be66acb3e8f (diff)
CMake: Remove unneeded *.pro and .prev_CMakeLists.txt files
The .pro files corresponding to the .prev_CMakeLists.txt files have already been removed. Change-Id: I254eafe4c7de1a516e33bd9cb3d9879e73fa83b4 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/qml/qmlimportscanner')
-rw-r--r--tests/auto/qml/qmlimportscanner/.prev_CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/tests/auto/qml/qmlimportscanner/.prev_CMakeLists.txt b/tests/auto/qml/qmlimportscanner/.prev_CMakeLists.txt
deleted file mode 100644
index 66231beccb..0000000000
--- a/tests/auto/qml/qmlimportscanner/.prev_CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-# Generated from qmlimportscanner.pro.
-
-#####################################################################
-## tst_qmlimportscanner Test:
-#####################################################################
-
-# Collect test data
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- data/*)
-list(APPEND test_data ${test_data_glob})
-
-qt_internal_add_test(tst_qmlimportscanner
- SOURCES
- ../../shared/util.cpp ../../shared/util.h
- tst_qmlimportscanner.cpp
- INCLUDE_DIRECTORIES
- ../../shared
- PUBLIC_LIBRARIES
- Qt::Gui
- TESTDATA ${test_data}
-)
-
-## Scopes:
-#####################################################################
-
-qt_internal_extend_target(tst_qmlimportscanner CONDITION ANDROID OR IOS
- DEFINES
- QT_QMLTEST_DATADIR=\\\":/data\\\"
-)
-
-qt_internal_extend_target(tst_qmlimportscanner CONDITION NOT ANDROID AND NOT IOS
- DEFINES
- QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
-)