aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmltc/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Golubev <andrei.golubev@qt.io>2022-01-25 21:30:41 +0100
committerAndrei Golubev <andrei.golubev@qt.io>2022-01-26 19:23:16 +0100
commit97123dbe6755a787e93797f717f8ebf193352b85 (patch)
treecd1dd06c612f1a704a6275f67c71a8a39f68b2a8 /tests/auto/qml/qmltc/CMakeLists.txt
parentdd55dc7e3d20d12af333731448346a58b5d0ba19 (diff)
qmltc: Rename CMake command's argument FILES -> QML_FILES
This way we make it consistent with qt_add_qml_module() Fixes: QTBUG-100214 Pick-to: 6.3 Change-Id: I9f38a8ba3dec978ccdf4ea937ff662ae2449e582 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/qml/qmltc/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmltc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qmltc/CMakeLists.txt b/tests/auto/qml/qmltc/CMakeLists.txt
index 26cb145807..258a330fad 100644
--- a/tests/auto/qml/qmltc/CMakeLists.txt
+++ b/tests/auto/qml/qmltc/CMakeLists.txt
@@ -115,7 +115,7 @@ target_compile_definitions(tst_qmltc_diskcache PRIVATE
)
qt_internal_target_compile_qml_to_cpp(tst_qmltc_diskcache
NAMESPACE QmltcTest
- FILES
+ QML_FILES
${qml_sources}
)
@@ -140,7 +140,7 @@ target_compile_definitions(tst_qmltc_nodiskcache PRIVATE
)
qt_internal_target_compile_qml_to_cpp(tst_qmltc_nodiskcache
# NAMESPACE QmltcTest # use QT_NAMESPACE instead
- FILES
+ QML_FILES
${qml_sources}
)