aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/pointer/CMakeLists.txt
diff options
context:
space:
mode:
authorShawn Rutledge <shawn.rutledge@qt.io>2020-12-04 21:31:34 +0100
committerShawn Rutledge <shawn.rutledge@qt.io>2020-12-05 00:08:43 +0100
commitdc3f7fc58360a5551b588fe79b810d9fa2155dca (patch)
tree6bf3b87ef0b673d1fcabbaa72ccb5c908999d801 /tests/manual/pointer/CMakeLists.txt
parent628af504fced03c41269749634b830775412410d (diff)
Pointer manual test: double up flickablesWithHandlers.qml
It was one Flickable before, with stuff in it; now it's two of the same, side-by-side, so as to test flicking the two in parallel on a touchscreen. Change-Id: Iec1ef935ee1c0a97bed49959b117b85d65fa84af Reviewed-by: Shawn Rutledge <shawn.rutledge@qt.io>
Diffstat (limited to 'tests/manual/pointer/CMakeLists.txt')
-rw-r--r--tests/manual/pointer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/pointer/CMakeLists.txt b/tests/manual/pointer/CMakeLists.txt
index 04e99ce4e6..aa3af125dc 100644
--- a/tests/manual/pointer/CMakeLists.txt
+++ b/tests/manual/pointer/CMakeLists.txt
@@ -34,7 +34,7 @@ set(qml_resource_files
"content/TextBox.qml"
"content/TouchpointFeedbackSprite.qml"
"fakeFlickable.qml"
- "flickableWithHandlers.qml"
+ "flickablesWithHandlers.qml"
"flingAnimation.qml"
"joystick.qml"
"main.qml"