aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 15:49:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:30:00 +0000
commit7c229d3cf80d66c0261f7e63ac9b918e2cea4e57 (patch)
tree514e825d7b33de388ce1558efa9bc327141d363a /tools/qmllint/CMakeLists.txt
parent1d333d3375874efb8d37df37dc5ef561573794ad (diff)
Post merge fixes
Change-Id: Ie8aca222809f35174fb6c6488832ec3ff5432272 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index 80a5f11128..ef06ec4abb 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -8,13 +8,15 @@ qt_add_tool(qmllint
TOOLS_TARGET Qml # special case
SOURCES
componentversion.cpp componentversion.h
- fakemetaobject.cpp fakemetaobject.h
findunqualified.cpp findunqualified.h
+ importedmembersvisitor.cpp importedmembersvisitor.h
main.cpp
- qcoloroutput.cpp qcoloroutput_p.h
- qmljstypedescriptionreader.cpp qmljstypedescriptionreader.h
+ metatypes.h
+ qcoloroutput.cpp qcoloroutput.h
scopetree.cpp scopetree.h
+ typedescriptionreader.cpp typedescriptionreader.h
LIBRARIES
+ Qt::CorePrivate
Qt::QmlDevToolsPrivate
PUBLIC_LIBRARIES
Qt::QmlDevTools