aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2021-08-04 14:57:29 +0200
committerMaximilian Goldstein <max.goldstein@qt.io>2021-08-05 11:44:41 +0200
commit8600202e7621164e30a28511ab92e926cba57d49 (patch)
tree3c4e8469b988f4b6d1d89a2dd778a157bb86706c /tools/qmllint/CMakeLists.txt
parent6901fb779a750949e0c436ff2fbfc15d0aae6319 (diff)
qmllint: Remove checkidentifiers
Since all of the warnings have been moved out of checkidentifiers we can now simply remove it. Change-Id: Ie59e306b69ca397c1e191a0fe379bc084f98cf73 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index fdfe0e4b2c..ba6eef92ef 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -9,7 +9,6 @@ qt_internal_add_tool(${target_name}
TARGET_DESCRIPTION "QML Syntax Verifier"
TOOLS_TARGET Qml # special case
SOURCES
- checkidentifiers.cpp checkidentifiers.h
findwarnings.cpp findwarnings.h
codegen.cpp codegen.h
codegenwarninginterface.cpp codegenwarninginterface.h