aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/tutorials/extending-qml/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/qml/tutorials/extending-qml/CMakeLists.txt b/examples/qml/tutorials/extending-qml/CMakeLists.txt
index 6416970715..87e3eaf54d 100644
--- a/examples/qml/tutorials/extending-qml/CMakeLists.txt
+++ b/examples/qml/tutorials/extending-qml/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
qt_internal_add_example(chapter1-basics)
qt_internal_add_example(chapter2-methods)
qt_internal_add_example(chapter3-bindings)