aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/imageprovider/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/imageprovider/CMakeLists.txt')
-rw-r--r--examples/quick/imageprovider/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quick/imageprovider/CMakeLists.txt b/examples/quick/imageprovider/CMakeLists.txt
index 950ec3f52b..1bfc59e14a 100644
--- a/examples/quick/imageprovider/CMakeLists.txt
+++ b/examples/quick/imageprovider/CMakeLists.txt
@@ -15,6 +15,7 @@ find_package(Qt6 REQUIRED COMPONENTS Core Gui Qml Quick)
qt6_add_qml_module(qmlimageproviderplugin
VERSION 1.0
URI "ImageProviderCore"
+ AUTO_RESOURCE_PREFIX
PLUGIN_TARGET qmlimageproviderplugin
NO_PLUGIN_OPTIONAL
NO_GENERATE_PLUGIN_SOURCE