aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/twotextureproviders/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/twotextureproviders/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
index 0f6104ae40..37647082cc 100644
--- a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
+++ b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
@@ -31,12 +31,9 @@ target_link_libraries(twotextureproviders PUBLIC
# Resources:
set(twotextureproviders_resource_files
"main.qml"
- "shaders/+qsb/checker.frag"
- "shaders/+qsb/xorblender.frag"
- "shaders/+qsb/xorblender.vert"
- "shaders/checker.frag"
- "shaders/xorblender.frag"
- "shaders/xorblender.vert"
+ "shaders/checker.frag.qsb"
+ "shaders/xorblender.frag.qsb"
+ "shaders/xorblender.vert.qsb"
)
qt6_add_resources(twotextureproviders "twotextureproviders"