aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/tutorials/samegame/samegame3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/tutorials/samegame/samegame3/CMakeLists.txt')
-rw-r--r--examples/quick/tutorials/samegame/samegame3/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quick/tutorials/samegame/samegame3/CMakeLists.txt b/examples/quick/tutorials/samegame/samegame3/CMakeLists.txt
index ca438bd0b5..c63595b684 100644
--- a/examples/quick/tutorials/samegame/samegame3/CMakeLists.txt
+++ b/examples/quick/tutorials/samegame/samegame3/CMakeLists.txt
@@ -23,6 +23,7 @@ set_target_properties(samegame3 PROPERTIES
qt_add_qml_module(samegame3
URI samegame
VERSION 1.0
+ AUTO_RESOURCE_PREFIX
QML_FILES
"Block.qml"
"Button.qml"