aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt')
-rw-r--r--examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt b/examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt
index e55597f2c8..92ac5683fd 100644
--- a/examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt
+++ b/examples/quickcontrols/chattutorial/chapter3/CMakeLists.txt
@@ -25,7 +25,7 @@ target_link_libraries(chattutorial-chapter3 PRIVATE
Qt::Quick
)
-# Resources:
+qt_policy(SET QTP0001 NEW)
qt_add_qml_module(chattutorial-chapter3
URI chapter3
QML_FILES