aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/folderlistmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/folderlistmodel/CMakeLists.txt')
-rw-r--r--src/imports/folderlistmodel/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/imports/folderlistmodel/CMakeLists.txt b/src/imports/folderlistmodel/CMakeLists.txt
deleted file mode 100644
index 85a43061f4..0000000000
--- a/src/imports/folderlistmodel/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# Generated from folderlistmodel.pro.
-
-#####################################################################
-## qmlfolderlistmodelplugin Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qmlfolderlistmodelplugin
- URI "Qt.labs.folderlistmodel"
- VERSION "${CMAKE_PROJECT_VERSION}"
- CLASSNAME QmlFolderListModelPlugin
- SKIP_TYPE_REGISTRATION
- PLUGIN_OPTIONAL
- SOURCES
- plugin.cpp
- PUBLIC_LIBRARIES
- Qt::CorePrivate
- Qt::QmlPrivate
- Qt::LabsFolderListModelPrivate
-)
-
-#### Keys ignored in scope 1:.:.:folderlistmodel.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "Qt/labs/folderlistmodel"