aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/layouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/layouts/CMakeLists.txt')
-rw-r--r--src/imports/layouts/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/src/imports/layouts/CMakeLists.txt b/src/imports/layouts/CMakeLists.txt
deleted file mode 100644
index 6cfb911ba9..0000000000
--- a/src/imports/layouts/CMakeLists.txt
+++ /dev/null
@@ -1,30 +0,0 @@
-# Generated from layouts.pro.
-
-#####################################################################
-## qquicklayoutsplugin Plugin:
-#####################################################################
-
-
-qt_internal_add_qml_module(qquicklayoutsplugin
- URI "QtQuick.Layouts"
- VERSION "${CMAKE_PROJECT_VERSION}"
- DESIGNER_SUPPORTED
- CLASSNAME QtQuickLayoutsPlugin
- SKIP_TYPE_REGISTRATION
- DEPENDENCIES
- QtQuick
- PLUGIN_OPTIONAL
- SOURCES
- plugin.cpp
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::QuickLayoutsPrivate
-)
-
-
-#### Keys ignored in scope 1:.:.:layouts.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtQuick/Layouts"