aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/qtqml/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/qtqml/.prev_CMakeLists.txt')
-rw-r--r--src/imports/qtqml/.prev_CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/imports/qtqml/.prev_CMakeLists.txt b/src/imports/qtqml/.prev_CMakeLists.txt
deleted file mode 100644
index 99e76596ea..0000000000
--- a/src/imports/qtqml/.prev_CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-# Generated from qtqml.pro.
-
-set(module_dynamic_qml_imports
- QtQml.Models/auto
-)
-
-if (QT_FEATURE_qml_worker_script)
- list(APPEND module_dynamic_qml_imports
- QtQml.WorkerScript/auto
- )
-endif()
-
-#####################################################################
-## qmlplugin Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qmlplugin
- URI "QtQml"
- VERSION "${CMAKE_PROJECT_VERSION}"
- DESIGNER_SUPPORTED
- CLASSNAME QtQmlPlugin
- SKIP_TYPE_REGISTRATION
- IMPORTS ${module_dynamic_qml_imports}
- PLUGIN_OPTIONAL
- SOURCES
- plugin.cpp
- PUBLIC_LIBRARIES
- Qt::QmlModelsPrivate
- Qt::QmlPrivate
-)
-
-#### Keys ignored in scope 1:.:.:qtqml.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# DYNAMIC_QMLDIR = "module QtQml" "optional plugin qmlplugin" "classname QtQmlPlugin" "typeinfo plugins.qmltypes" "designersupported" "import QtQml.Models auto"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtQml"
-
-## Scopes:
-#####################################################################
-
-#### Keys ignored in scope 2:.:.:qtqml.pro:QT_FEATURE_qml_worker_script:
-# DYNAMIC_QMLDIR = "import QtQml.WorkerScript auto"