aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/workerscript/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/workerscript/.prev_CMakeLists.txt')
-rw-r--r--src/imports/workerscript/.prev_CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/imports/workerscript/.prev_CMakeLists.txt b/src/imports/workerscript/.prev_CMakeLists.txt
new file mode 100644
index 0000000000..2d437a04da
--- /dev/null
+++ b/src/imports/workerscript/.prev_CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from workerscript.pro.
+
+#####################################################################
+## workerscriptplugin Plugin:
+#####################################################################
+
+qt_add_qml_module(workerscriptplugin
+ URI "QtQml.WorkerScript"
+ VERSION "${CMAKE_PROJECT_VERSION}"
+ DESIGNER_SUPPORTED
+ CLASSNAME QtQmlWorkerScriptPlugin
+ SKIP_TYPE_REGISTRATION
+ PLUGIN_OPTIONAL
+ SOURCES
+ plugin.cpp
+ PUBLIC_LIBRARIES
+ Qt::QmlPrivate
+ Qt::QmlWorkerScriptPrivate
+)
+
+#### Keys ignored in scope 1:.:.:workerscript.pro:<TRUE>:
+# CXX_MODULE = "qml"
+# QML_IMPORT_VERSION = "$$QT_VERSION"
+# TARGETPATH = "QtQml/WorkerScript"