aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/scenegraph/openvg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/scenegraph/openvg/CMakeLists.txt')
-rw-r--r--src/plugins/scenegraph/openvg/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/plugins/scenegraph/openvg/CMakeLists.txt b/src/plugins/scenegraph/openvg/CMakeLists.txt
index eb06ef075d..3acfa066f4 100644
--- a/src/plugins/scenegraph/openvg/CMakeLists.txt
+++ b/src/plugins/scenegraph/openvg/CMakeLists.txt
@@ -26,16 +26,13 @@ qt_add_plugin(QSGOpenVGAdaptation
qsgopenvgrenderer.cpp qsgopenvgrenderer_p.h
qsgopenvgrenderloop.cpp qsgopenvgrenderloop_p.h
qsgopenvgtexture.cpp qsgopenvgtexture.h
- LIBRARIES
+ PUBLIC_LIBRARIES
+ Qt::Core
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
openvg
)