aboutsummaryrefslogtreecommitdiffstats
path: root/src/qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qml/CMakeLists.txt')
-rw-r--r--src/qml/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/qml/CMakeLists.txt b/src/qml/CMakeLists.txt
index b08319090b..1b00d685b6 100644
--- a/src/qml/CMakeLists.txt
+++ b/src/qml/CMakeLists.txt
@@ -420,6 +420,8 @@ qt_internal_add_qml_module(Qml
${extra_cmake_includes}
GENERATE_CPP_EXPORTS
GENERATE_PRIVATE_CPP_EXPORTS
+ POLICIES
+ QTP0001
)
qt_update_ignore_pch_source(Qml "compat/removed_api.cpp")