aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmldebug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmldebug/CMakeLists.txt')
-rw-r--r--src/qmldebug/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/qmldebug/CMakeLists.txt b/src/qmldebug/CMakeLists.txt
index 084e90cc19..052c9bfd60 100644
--- a/src/qmldebug/CMakeLists.txt
+++ b/src/qmldebug/CMakeLists.txt
@@ -34,6 +34,8 @@ qt_internal_add_module(QmlDebugPrivate
qqmlprofilertypedevent.cpp qqmlprofilertypedevent_p.h
qv4debugclient.cpp qv4debugclient_p.h
qv4debugclient_p_p.h
+ NO_PCH_SOURCES
+ qv4debugclient.cpp # undef QT_NO_FOREACH
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Network