aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlintegration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlintegration/CMakeLists.txt')
-rw-r--r--src/qmlintegration/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/qmlintegration/CMakeLists.txt b/src/qmlintegration/CMakeLists.txt
new file mode 100644
index 0000000000..d0f63d25b6
--- /dev/null
+++ b/src/qmlintegration/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_module(QmlIntegration
+ HEADER_MODULE
+ SOURCES
+ qqmlintegration.h
+ LIBRARIES
+ Qt::Core
+ NO_GENERATE_CPP_EXPORTS
+)