aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt b/tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt
new file mode 100644
index 0000000000..ae6fb009f8
--- /dev/null
+++ b/tests/auto/cmake/test_generate_qmlls_ini/SomeSubfolder/CMakeLists.txt
@@ -0,0 +1,13 @@
+qt_add_qml_module(ModuleA
+ URI ModuleA
+ VERSION 1.0
+ QML_FILES Main.qml
+ OUTPUT_DIRECTORY ./qml/Some/Sub/Folder/ModuleA
+)
+
+qt_add_qml_module(ModuleB
+ URI ModuleB
+ VERSION 1.0
+ QML_FILES Main.qml
+ OUTPUT_DIRECTORY ./qml/Some/Sub/Folder/ModuleB
+)