aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/CMakeLists.txt')
-rw-r--r--tests/auto/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/core/CMakeLists.txt b/tests/auto/core/CMakeLists.txt
index 31413de9c4..a57498db91 100644
--- a/tests/auto/core/CMakeLists.txt
+++ b/tests/auto/core/CMakeLists.txt
@@ -14,3 +14,7 @@ qt_internal_add_test(tst_core
Qt::Qml
TESTDATA ${test_data}
)
+
+if(QT_BUILD_STANDALONE_TESTS)
+ qt_import_qml_plugins(tst_core)
+endif()