aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/common/CMakeLists.txt')
-rw-r--r--tests/auto/qml/common/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/auto/qml/common/CMakeLists.txt b/tests/auto/qml/common/CMakeLists.txt
new file mode 100644
index 0000000000..4b7714a11d
--- /dev/null
+++ b/tests/auto/qml/common/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_policy(SET QTP0001 NEW)
+
+qt_internal_add_test(tst_qml_common
+ SOURCES
+ tst_qml_common.cpp tst_qml_common.h
+ LIBRARIES
+ Qt::QmlPrivate
+)